Startseite
Features
Changelog
Download
Kalender
Forum
Dokumentation
F.A.Q.
Newsletter
1&1-Shop
Kontakt
Impressum
Datenschutz

Social Bookmarks:
Teilen bei Facebook Bookmarken bei Google Twittern Teilen bei Delicious
(Icons by UIconStock)
Folge Event-List:
Facebook RSS-Feed

Logo
Werbung  

Administrator-Handbuch

Voraussetzungen für die Installation

Damit Event-List problemlos läuft, müssen folgende Voraussetzungen erfüllt sein:

  • PHP-fähiger Webserver (z.B. Apache)
  • PHP (mind. Version 5.3.0, eine aktuelle Version wird empfohlen)
    • Support für GD-Lib in PHP für die Anzeige des Captchas
    • Safe-Mode im PHP deaktiviert (Event-List sollte auch bei aktiviertem Safe-Mode funktionieren, allerdings u.U. mit größeren Einschränkungen, abhängig davon, wie stark der Provider das PHP per Safe-Mode eingeschränkt hat)
    • MySQL- oder MySQLi-Unterstützung in PHP
    • PEAR (kann aber auch lokal installiert werden)
  • MySQL-Server (mind. Version 5.0 oder höher, eine aktuelle Version wird empfohlen)